发布时间 :2005-05-12 00:00:00
修订时间 :2011-03-07 21:22:13

[原文]Apple QuickTime Player 7.0 on Mac OS X 10.4 allows remote attackers to obtain sensitive information via a .mov file with a Quartz Composer composition (.qtz) file that uses certain patches to read local information, then other patches to send the information to the attacker.

[CNNVD]Apple QuickTime Quartz Composer文件信息泄露漏洞(CNNVD-200505-1006)

        Mac OS X 10.4上的Apple QuickTime Player 7.0允许远程攻击者通过一个带有Quartz Composer composition (.qtz)文件(该文件使用特定补丁来读取本地信息,然后用其它补丁发送信息给攻击者)的via a .mov文件来获取敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  VUPEN  ADV-2005-0531
(VENDOR_ADVISORY)  MLIST  [quartzcomposer-dev] 20050511 Re: Quartz Quicktime embedded in remote webpages...
(VENDOR_ADVISORY)  MLIST  [quartzcomposer-dev] 20050510 Quartz Quicktime embedded in remote webpages...
(VENDOR_ADVISORY)  FULLDISC  20050511 [DR018] Quartz Composer / QuickTime 7 information leakage

- 漏洞信息

Apple QuickTime Quartz Composer文件信息泄露漏洞
中危 设计错误
2005-05-12 00:00:00 2005-10-20 00:00:00
        Mac OS X 10.4上的Apple QuickTime Player 7.0允许远程攻击者通过一个带有Quartz Composer composition (.qtz)文件(该文件使用特定补丁来读取本地信息,然后用其它补丁发送信息给攻击者)的via a .mov文件来获取敏感信息。

- 公告与补丁


- 漏洞信息

Apple QuickTime Quartz Composer Information Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

QuickTime in Mac OS X contains a flaw that may lead to an unauthorized information disclosure. The issue is due to Quartz Composer files (*.qtz) created with the Quartz Composer application being used as a screen saver or QuickTime movie. Compositions created with an advanced set of tools (called patches) can be embedded within the file to trigger the issue. By combining patches that provide advanced system information with patches that load information from the Internet, it is possible for a remote attacker to create a malicious *.qtz or *.mov file, which would disclose sensitive information to a malicious server once the victim views the file (e.g. in a web browser with the QuickTime plugin).

- 时间线

2005-05-11 2005-05-06
2005-05-11 Unknow

- 解决方案

Upgrade to version 7.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者