CVE-2005-1560
CVSS10.0
发布时间 :2005-05-11 00:00:00
修订时间 :2016-10-17 23:20:56
NMCO    

[原文]The SSH module in Neteyes Nexusway allows remote attackers to execute arbitrary commands via shell metacharacters in arguments to certain commands, as demonstrated using ping and traceroute.


[CNNVD]Neteyes Nexusway漏洞(CNNVD-200505-959)

        Neteyes Nexusway中的SSH模块允许远程攻击者通过特定命令的shell元字符参数来执行任意命令。如使用ping和traceroute。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1560
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1560
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-959
(官方数据源) CNNVD

- 其它链接及资源

http://lists.grok.org.uk/pipermail/full-disclosure/2005-May/033945.html
(VENDOR_ADVISORY)  FULLDISC  20050510 [Full-disclosure] [Scan Associates Advisory] Neteyes Nexusway multiple vulnerability
http://marc.info/?l=bugtraq&m=111585017832066&w=2
(UNKNOWN)  BUGTRAQ  20050511 [Scan Associates Advisory] Neteyes Nexusway multiple vulnerability
http://xforce.iss.net/xforce/xfdb/20555
(VENDOR_ADVISORY)  XF  nexusway-ssh-command-execution(20555)

- 漏洞信息

Neteyes Nexusway漏洞
危急 未知
2005-05-11 00:00:00 2005-10-20 00:00:00
远程  
        Neteyes Nexusway中的SSH模块允许远程攻击者通过特定命令的shell元字符参数来执行任意命令。如使用ping和traceroute。

- 公告与补丁

        暂无数据

- 漏洞信息

16447
Neteyes NexusWay SSH Module Command Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-10 Unknow
2005-05-10 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站