CVE-2005-1557
CVSS4.3
发布时间 :2005-05-11 00:00:00
修订时间 :2016-10-17 23:20:52
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in WebApp Guestbook PRO 3.2.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) title or (2) content of a message.


[CNNVD]PixySoft Guestbook Pro多个HTML注入漏洞(CNNVD-200505-943)

        WebApp Guestbook PRO 3.2.1及更早版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过一个信息的(1)标题或(2)内容来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1557
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1557
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-943
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111585232810150&w=2
(UNKNOWN)  BUGTRAQ  20050511 Guesbook Pro XSS & HTML Injection
http://securitytracker.com/id?1013940
(UNKNOWN)  SECTRACK  1013940
http://www.securityfocus.com/bid/13593
(VENDOR_ADVISORY)  BID  13593
http://www.soulblack.com.ar/repo/papers/guesbookpro_advisory.txt
(VENDOR_ADVISORY)  MISC  http://www.soulblack.com.ar/repo/papers/guesbookpro_advisory.txt
http://xforce.iss.net/xforce/xfdb/20544
(VENDOR_ADVISORY)  XF  webapp-php-guestbook-pro-xss(20544)

- 漏洞信息

PixySoft Guestbook Pro多个HTML注入漏洞
中危 跨站脚本
2005-05-11 00:00:00 2005-10-20 00:00:00
远程  
        WebApp Guestbook PRO 3.2.1及更早版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过一个信息的(1)标题或(2)内容来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

16349
WebAPP Guestbook PRO Message Title XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Guestbook PRO module for WebAPP contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the title and content upon submission to a message. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-05-10 Unknow
2005-05-10 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站