CVE-2005-1518
CVSS2.1
发布时间 :2005-05-11 00:00:00
修订时间 :2011-03-07 21:22:08
NMCOS    

[原文]Unknown vulnerability in Solaris 7 through 9, when using Federated Naming Services (FNS), autofs, and FNS X.500 configuration, allows local users to cause a denial of service (automountd crash) when "accessing" /xfn/_x500.


[CNNVD]Sun Solaris automount本地拒绝服务漏洞(CNNVD-200505-948)

        Solaris是一款由Sun开发和维护的商业性质UNIX操作系统。
        Sun Solaris automountd存在漏洞,本地攻击者可能利用此漏洞进行拒绝服务攻击。
        本地攻击者可以利用这个漏洞杀死automountd服务,导致autofs文件系统不可用,合法用户拒绝服务。这个漏洞影响所有使用由automountd(1M)守护程序自动加载的autofs(4)文件系统的应用程序。
        

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sun:solaris:9.0::sparc
cpe:/o:sun:solaris:8.2
cpe:/o:sun:solaris:8.0
cpe:/o:sun:solaris:7.0::x86
cpe:/o:sun:solaris:7.0
cpe:/o:sun:solaris:9.0::x86
cpe:/o:sun:solaris:8.0::x86
cpe:/o:sun:solaris:8.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1518
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1518
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-948
(官方数据源) CNNVD

- 其它链接及资源

http://sunsolve.sun.com/search/document.do?assetkey=1-26-57786-1
(VENDOR_ADVISORY)  SUNALERT  57786
http://www.vupen.com/english/advisories/2005/0517
(UNKNOWN)  VUPEN  ADV-2005-0517

- 漏洞信息

Sun Solaris automount本地拒绝服务漏洞
低危 其他
2005-05-11 00:00:00 2005-10-20 00:00:00
本地  
        Solaris是一款由Sun开发和维护的商业性质UNIX操作系统。
        Sun Solaris automountd存在漏洞,本地攻击者可能利用此漏洞进行拒绝服务攻击。
        本地攻击者可以利用这个漏洞杀死automountd服务,导致autofs文件系统不可用,合法用户拒绝服务。这个漏洞影响所有使用由automountd(1M)守护程序自动加载的autofs(4)文件系统的应用程序。
        

- 公告与补丁

        暂无数据

- 漏洞信息

16321
Solaris automountd Unspecified Local DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Sun Solaris automountd Local Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 13588
No Yes
2005-05-11 12:00:00 2009-07-12 02:56:00
This issue was reported by Sun.

- 受影响的程序版本

Sun Solaris 9_x86
Sun Solaris 9
Sun Solaris 8_x86
Sun Solaris 8_sparc
Sun Solaris 7.0_x86
Sun Solaris 7.0
Avaya Interactive Response 1.3
Avaya Interactive Response 1.2.1
Avaya Interactive Response

- 漏洞讨论

Sun Solaris automountd is prone to a denial of service vulnerability. This condition may be exploited by local attackers to kill the automountd service, denying availability of autofs file systems to legitimate users and applications.

Avaya Interactive Response is vulnerable to this issue as well.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

Sun has released patches to address this vulnerability.

Avaya has released advisory ASA-2005-116 identifying vulnerable Avaya Interactive Response (IR) packages. Patches will be released in the near future. Please the referenced advisory for more information.


Sun Solaris 7.0

Sun Solaris 8_x86

Sun Solaris 8_sparc

Sun Solaris 9

Sun Solaris 9_x86

Sun Solaris 7.0_x86

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站