CVE-2005-1510
CVSS7.5
发布时间 :2005-05-11 00:00:00
修订时间 :2016-10-17 23:20:34
NMCO    

[原文]PwsPHP 1.2.2 allows remote attackers to obtain sensitive information via a direct request to the admin directory, which reveals the path in an error message.


[CNNVD]PwsPHP 漏洞(CNNVD-200505-946)

        PwsPHP 1.2.2可让远程攻击者通过直接请求admin目录,使得系统在错误信息中泄露路径,从而获取敏感信息。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1510
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1510
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-946
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111565808024581&w=2
(UNKNOWN)  BUGTRAQ  20050507 PwsPHP v1.2.2 Final - Multiples vulnerabilities

- 漏洞信息

PwsPHP 漏洞
高危 未知
2005-05-11 00:00:00 2006-09-25 00:00:00
远程  
        PwsPHP 1.2.2可让远程攻击者通过直接请求admin目录,使得系统在错误信息中泄露路径,从而获取敏感信息。

- 公告与补丁

        暂无数据

- 漏洞信息

16234
PwsPHP Admin Module Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

PwsPHP contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker directly requests the /admin/ directory, which will disclose the full installation path resulting in a loss of confidentiality.

- 时间线

2005-05-07 2005-04-15
2005-05-07 Unknow

- 解决方案

Upgrade to version 1.2.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站