CVE-2005-1480
CVSS5.0
发布时间 :2005-05-11 00:00:00
修订时间 :2016-10-17 23:19:55
NMCO    

[原文]Directory traversal vulnerability in RaidenFTPD before 2.4.2241 allows remote attackers to read arbitrary files via a "..\\" (dot dot backslash) in the urlget site command.


[CNNVD]RaidenFTPD未认证文件访问漏洞(CNNVD-200505-962)

        RaidenFTPD的2.4.2241之前版本存在目录遍历漏洞,远程攻击者可以通过在一个urlget站命令中的一个"..\\"(点点反斜杠)来读取任意文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1480
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1480
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-962
(官方数据源) CNNVD

- 其它链接及资源

http://forum.raidenftpd.com/showflat.php?Board=UBB13&Number=45685
(UNKNOWN)  CONFIRM  http://forum.raidenftpd.com/showflat.php?Board=UBB13&Number=45685
http://marc.info/?l=bugtraq&m=111507556127582&w=2
(UNKNOWN)  BUGTRAQ  20050502 Directory Traversal Vuln - RaidenFTPD 2.4 < Build 2241
http://www.securityfocus.com/bid/13292
(UNKNOWN)  BID  13292
http://xforce.iss.net/xforce/xfdb/20368
(VENDOR_ADVISORY)  XF  raidenftpd-directory-traversal(20368)

- 漏洞信息

RaidenFTPD未认证文件访问漏洞
中危 路径遍历
2005-05-11 00:00:00 2005-10-20 00:00:00
远程  
        RaidenFTPD的2.4.2241之前版本存在目录遍历漏洞,远程攻击者可以通过在一个urlget站命令中的一个"..\\"(点点反斜杠)来读取任意文件。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Raiden Professional Servers RaidenFTPD 2.4 .2240
        Raiden Professional Servers RaidenFTPD 2.4.2241
        http://www.raidenmaild.com/download/raidenftpd2.exe

- 漏洞信息

15713
RaidenFTPD urlget Command Traversal Arbitrary File Access
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality
Exploit Public Vendor Verified

- 漏洞描述

RaidenFTPD contains a flaw that allows a remote attacker to access arbitrary files outside of the FTP root. The issue is due to the 'urlget' site command not properly sanitizing user input, specifically traversal style attacks (..\\) resulting in a loss of confidentiality.

- 时间线

2005-05-02 2005-04-19
2005-05-02 Unknow

- 解决方案

Upgrade to version 2.4 build 2241 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站