CVE-2005-1479
CVSS7.5
发布时间 :2005-05-11 00:00:00
修订时间 :2016-10-17 23:19:54
NMCO    

[原文]SQL injection vulnerability in jgs_portal.php in JGS-Portal 3.0.1 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.


[CNNVD]JGS-Portal ID变量SQL注入漏洞(CNNVD-200505-972)

        JGS-Portal 3.0.1及之前版本的jgs_portal.php中存在SQL注入漏洞,远程攻击者可通过id参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1479
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1479
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-972
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111506870504598&w=2
(UNKNOWN)  BUGTRAQ  20050430 JGS-Portal 3.0.1 SQL-Injection
http://marc.info/?l=bugtraq&m=111627681218415&w=2
(UNKNOWN)  BUGTRAQ  20050516 [SePro Bugtraq] WBB Portal - JGS-Portal <= 3.0.2 - Multiple Vulnerabilities (09.05.05)
http://securitytracker.com/id?1013866
(UNKNOWN)  SECTRACK  1013866
http://www.securityfocus.com/bid/13451
(UNKNOWN)  BID  13451
http://xforce.iss.net/xforce/xfdb/20371
(UNKNOWN)  XF  jgsportal-sql-injection(20371)

- 漏洞信息

JGS-Portal ID变量SQL注入漏洞
高危 SQL注入
2005-05-11 00:00:00 2006-09-20 00:00:00
远程  
        JGS-Portal 3.0.1及之前版本的jgs_portal.php中存在SQL注入漏洞,远程攻击者可通过id参数执行任意SQL命令。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        JGS-XA Support JGS-Portal 3.0.1
        JGS-XA Support JGS-Portal 3.0.2
        http://www.jgs-xa.de/thread.php?threadid=1515&sid=

- 漏洞信息

16296
JGS-Portal for WoltLab Burning Board jgs_portal.php id Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

JGS-Portal for WoltLab Burning Board contains a flaw that may allow a remote attacker to inject arbitrary SQL queries. The issue is due to the 'id' variable in the 'jgs_portal.php' script not being properly sanitized and may allow a remote attacker to inject or manipulate SQL queries.

- 时间线

2005-04-30 Unknow
2005-04-30 Unknow

- 解决方案

Upgrade to version 3.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站