CVE-2005-1447
CVSS7.5
发布时间 :2005-05-03 00:00:00
修订时间 :2008-09-05 16:49:10
NMCO    

[原文]PHP remote file inclusion vulnerability in main.php in SitePanel 2.6.1 and earlier (SitePanel2) allows remote attackers to execute arbitrary PHP code via the p parameter.


[CNNVD]SitePanel PHP远程文件包含漏洞(CNNVD-200505-831)

        SitePanel 2.6.1及更早版本(SitePanel2)中的main.php存在PHP远程文件包含漏洞,远程攻击这可以通过p参数来执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1447
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1447
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-831
(官方数据源) CNNVD

- 其它链接及资源

http://www.gulftech.org/?node=research&article_id=00072-05032005
(PATCH)  MISC  http://www.gulftech.org/?node=research&article_id=00072-05032005
http://secunia.com/advisories/15213
(VENDOR_ADVISORY)  SECUNIA  15213
http://www.osvdb.org/16268
(UNKNOWN)  OSVDB  16268
http://forum.sitepanel2.com/index.php?showtopic=271
(UNKNOWN)  MISC  http://forum.sitepanel2.com/index.php?showtopic=271

- 漏洞信息

SitePanel PHP远程文件包含漏洞
高危 未知
2005-05-03 00:00:00 2006-09-28 00:00:00
远程  
        SitePanel 2.6.1及更早版本(SitePanel2)中的main.php存在PHP远程文件包含漏洞,远程攻击这可以通过p参数来执行任意PHP代码。

- 公告与补丁

        暂无数据

- 漏洞信息

16268
SitePanel2 main.php p Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

SitePanel2 contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to main.php not properly sanitizing user input supplied to the 'p' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2005-05-02 Unknow
2005-05-02 Unknow

- 解决方案

Upgrade to version 2.6.1.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站