CVE-2005-1407
CVSS4.6
发布时间 :2005-05-03 00:00:00
修订时间 :2008-09-05 16:49:04
NMCO    

[原文]Skype for Windows 1.2.0.0 to 1.2.0.46 allows local users to bypass the identity check for an authorized application, then call arbitrary Skype API functions by modifying or replacing that application.


[CNNVD]Windows 漏洞(CNNVD-200505-846)

        Windows 1.2.0.0至1.2.0.46的Skype使得本地用户可以绕过对未授权应用程序的身份检查,并通过修改或更换该应用程序来调用任意Skype API函数。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:skype_technologies:skype:1.2.0.46
cpe:/a:skype_technologies:skype:1.2.0.41
cpe:/a:skype_technologies:skype:1.2.0.0
cpe:/a:skype_technologies:skype:1.2.0.37

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1407
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1407
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-846
(官方数据源) CNNVD

- 其它链接及资源

http://www.skype.com/security/ssa-2005-01.html
(VENDOR_ADVISORY)  CONFIRM  http://www.skype.com/security/ssa-2005-01.html

- 漏洞信息

Windows 漏洞
中危 未知
2005-05-03 00:00:00 2005-10-20 00:00:00
本地  
        Windows 1.2.0.0至1.2.0.46的Skype使得本地用户可以绕过对未授权应用程序的身份检查,并通过修改或更换该应用程序来调用任意Skype API函数。

- 公告与补丁

        暂无数据

- 漏洞信息

16369
Skype API Access Grant Revocation Failure

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.0.47 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站