CVE-2005-1388
CVSS4.3
发布时间 :2005-05-03 00:00:00
修订时间 :2008-09-05 16:49:01
NMCOS    

[原文]Cross-site scripting (XSS) vulnerability in SURVIVOR before 0.9.6 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]Survivor未明跨站脚本攻击漏洞(CNNVD-200505-828)

        SURVIVOR 0.9.6之前版本中存在跨站脚本(XSS)漏洞,远程攻击者可通过未知向量执行任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1388
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1388
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-828
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/13415
(PATCH)  BID  13415
http://www.columbia.edu/acis/dev/projects/survivor/doc/todo.html#changelog
(PATCH)  CONFIRM  http://www.columbia.edu/acis/dev/projects/survivor/doc/todo.html#changelog
http://www.osvdb.org/15905
(VENDOR_ADVISORY)  OSVDB  15905

- 漏洞信息

Survivor未明跨站脚本攻击漏洞
中危 跨站脚本
2005-05-03 00:00:00 2005-10-20 00:00:00
远程  
        SURVIVOR 0.9.6之前版本中存在跨站脚本(XSS)漏洞,远程攻击者可通过未知向量执行任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Survivor Survivor 0.9.5 a
        Survivor survivor-0.9.6.tar.gz
        http://www.columbia.edu/acis/dev/projects/survivor/dl/survivor-0.9.6.tar.gz

- 漏洞信息

15905
SURVIVOR Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

SURVIVOR contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not perform proper validation of unspecified user-supplied input. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-04-27 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.9.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Survivor Unspecified Cross-Site Scripting Vulnerability
Input Validation Error 13415
Yes No
2005-04-28 12:00:00 2009-07-12 02:06:00
Announced by the vendor.

- 受影响的程序版本

Survivor Survivor 0.9.5 a
Survivor Survivor 0.9.6

- 不受影响的程序版本

Survivor Survivor 0.9.6

- 漏洞讨论

Survivor is prone to an unspecified cross-site scripting vulnerability. This issue may allow for theft of cookie-based authentication credentials or other attacks.

- 漏洞利用

No exploit is required.

- 解决方案

An upgrade is available:


Survivor Survivor 0.9.5 a

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站