CVE-2005-1386
CVSS5.0
发布时间 :2005-05-03 00:00:00
修订时间 :2016-10-17 23:19:43
NMCO    

[原文]PHP-Nuke 7.6 and earlier allows remote attackers to obtain sensitive information via a direct request to (1) ipban.php, (2) db.php, (3) lang-norwegian.php, (4) lang-indonesian.php, (5) lang-greek.php, (6) a request to Web_Links with the portuguese language (lang-portuguese.php), (7) a request to Web_Links with the indonesian language (lang-indonesian.php), (8) a request to the survey module with the indonesian language (lang-indonesian.php), (9) a request to the Reviews module with the portuguese language, or (10) a request to the Journal module with the portuguese language, which reveal the path in an error message.


[CNNVD]PHP-Nuke漏洞(CNNVD-200505-825)

        PHP-Nuke 7.6及其更早版本使得远程攻击者可以通过直接请求(1)ipban.php,(2)db.php,(3)lang-norwegian.php,(4)lang-indonesian.php,(5) lang-greek.php,(6)请求带有葡萄牙语的Web_Links(lang-portuguese.php),(7)请求带有印度尼西亚语言的 Web_Links(lang-indonesian.php),(8)请求带有印度尼西亚语言的调查模块(lang-indonesian.php),(9)请求带有葡萄牙语言的Reviews模块或者 (10)请求带有葡萄牙语言的Journal模块,致使系统在出错信息中泄漏路径信息,从而获取敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:francisco_burzi:php-nuke:7.2
cpe:/a:francisco_burzi:php-nuke:6.0
cpe:/a:francisco_burzi:php-nuke:7.0
cpe:/a:francisco_burzi:php-nuke:6.6
cpe:/a:francisco_burzi:php-nuke:7.5
cpe:/a:francisco_burzi:php-nuke:6.5_rc1
cpe:/a:francisco_burzi:php-nuke:7.1
cpe:/a:francisco_burzi:php-nuke:7.0_final
cpe:/a:francisco_burzi:php-nuke:6.5_rc2
cpe:/a:francisco_burzi:php-nuke:6.9
cpe:/a:francisco_burzi:php-nuke:6.5_beta1
cpe:/a:francisco_burzi:php-nuke:6.5_rc3
cpe:/a:francisco_burzi:php-nuke:6.7
cpe:/a:francisco_burzi:php-nuke:7.6
cpe:/a:francisco_burzi:php-nuke:7.3
cpe:/a:francisco_burzi:php-nuke:6.5
cpe:/a:francisco_burzi:php-nuke:7.4
cpe:/a:francisco_burzi:php-nuke:6.5_final

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1386
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1386
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-825
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111478982629035&w=2
(UNKNOWN)  BUGTRAQ  20050429 Multiples Full Path Disclosure in php-nuke 7.6 (and below)

- 漏洞信息

PHP-Nuke漏洞
中危 未知
2005-05-03 00:00:00 2005-10-20 00:00:00
远程  
        PHP-Nuke 7.6及其更早版本使得远程攻击者可以通过直接请求(1)ipban.php,(2)db.php,(3)lang-norwegian.php,(4)lang-indonesian.php,(5) lang-greek.php,(6)请求带有葡萄牙语的Web_Links(lang-portuguese.php),(7)请求带有印度尼西亚语言的 Web_Links(lang-indonesian.php),(8)请求带有印度尼西亚语言的调查模块(lang-indonesian.php),(9)请求带有葡萄牙语言的Reviews模块或者 (10)请求带有葡萄牙语言的Journal模块,致使系统在出错信息中泄漏路径信息,从而获取敏感信息。

- 公告与补丁

        暂无数据

- 漏洞信息

16363
PHP-Nuke ipban.php Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

PHP-Nuke contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when an attacker directly requests the ipban.php script, which will disclose the physical installation path resulting in a loss of confidentiality.

- 时间线

2005-04-29 2005-04-26
2005-04-29 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站