CVE-2005-1379
CVSS4.6
发布时间 :2005-05-03 00:00:00
修订时间 :2016-10-17 23:19:34
NMCOS    

[原文]The LAM runtime environment package (lam-runtime-7.0.6-2mdk) on Mandrake Linux installs the mpi user without a password, which allows local users to gain privileges.


[CNNVD]LAM/MPI Runtime For Mandrake Linux不安全账户创建漏洞(CNNVD-200505-897)

        Mandrake Linux上的LAM运行时环境包 (lam-runtime-7.0.6-2mdk) 不需要密码地安装mpi用户,本地用户可以借此获取权限。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1379
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1379
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-897
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111472262231060&w=2
(UNKNOWN)  BUGTRAQ  20050428 insecure user account lam-runtime-7.0.6-2mdk rpm
http://www.securityfocus.com/bid/13431
(VENDOR_ADVISORY)  BID  13431

- 漏洞信息

LAM/MPI Runtime For Mandrake Linux不安全账户创建漏洞
中危 设计错误
2005-05-03 00:00:00 2005-10-20 00:00:00
远程※本地  
        Mandrake Linux上的LAM运行时环境包 (lam-runtime-7.0.6-2mdk) 不需要密码地安装mpi用户,本地用户可以借此获取权限。

- 公告与补丁

        暂无数据

- 漏洞信息

16305
lam-runtime RPM Default Account
Local / Remote Authentication Management
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-28 Unknow
2005-04-28 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

LAM/MPI Runtime For Mandrake Linux Insecure Account Creation Vulnerability
Design Error 13431
Yes Yes
2005-04-28 12:00:00 2009-07-12 02:06:00
Discovery of this issue is credited to Scott Grayban <sgrayban@borgnet.us>.

- 受影响的程序版本

MandrakeSoft lam-runtime-7.0.6-2mdk

- 漏洞讨论

The LAM/MPI Runtime environment for Mandrake Linux is prone to an insecure account creation vulnerability. The package creates an account 'mpi' without a corresponding password during installation.

- 漏洞利用

No exploit is required.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站