发布时间 :2005-05-03 00:00:00
修订时间 :2016-10-17 23:19:27

[原文]Multiple SQL injection vulnerabilities in index.php in Dream4 Koobi CMS 4.2.3 allow remote attackers to execute arbitrary SQL commands via the (1) q or (2) p parameters.

[CNNVD]Dream4 Koobi CMS Index.PHP Q参数SQL注入漏洞(CNNVD-200505-837)

        Dream4 Koobi CMS 4.2.3的index.php中存在多个SQL注入漏洞,可让远程攻击者通过(1)q或(2)p参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  BUGTRAQ  20050427 SQL-injections in koobi-cms
(UNKNOWN)  BID  13412
(UNKNOWN)  BID  13413
(UNKNOWN)  XF  koobi-parameter-search-sql-injection(20293)

- 漏洞信息

Dream4 Koobi CMS Index.PHP Q参数SQL注入漏洞
高危 SQL注入
2005-05-03 00:00:00 2006-06-15 00:00:00
        Dream4 Koobi CMS 4.2.3的index.php中存在多个SQL注入漏洞,可让远程攻击者通过(1)q或(2)p参数执行任意SQL命令。

- 公告与补丁


- 漏洞信息

Dream4 Koobi CMS Index.PHP Q Parameter SQL Injection Vulnerability
Input Validation Error 13413
Yes No
2005-04-27 12:00:00 2009-07-12 02:06:00
CENSORED Search Vulnerabilities Team is credited with the discovery of this vulnerability.

- 受影响的程序版本

dream4 Koobi CMS 4.2.3

- 漏洞讨论

Koobi CMS is prone to an SQL injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query.

Successful exploitation could result in a compromise of the application, disclosure or modification of data, or may permit an attacker to exploit vulnerabilities in the underlying database implementation.

- 漏洞利用

No exploit is required.

The following proof of concept URI is available:'[SQL code]

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: <>.

- 相关参考