CVE-2005-1363
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:19:17
NMC    

[原文]Multiple SQL injection vulnerabilities in MetaCart 2.0 for PayFlow allow remote attackers to execute arbitrary commands via (1) intCatalogID, (2) strSubCatalogID, or (3) strSubCatalog_NAME parameter to productsByCategory.asp, (4) curCatalogID, (5) strSubCatalog_NAME, (6) intCatalogID, or (7) page parameter to productsByCategory.asp or (8) intProdID parameter to product.asp.


[CNNVD]MetaCart2 intCatalogID参数远程SQL注入漏洞(CNNVD-200505-651)

        MetaCart2是一种基于Web的电子商务系统。
        MetaCart2处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞非授权操作数据库,导致敏感信息泄露或数据库破坏。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1363
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1363
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-651
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111454142832023&w=2
(UNKNOWN)  BUGTRAQ  20050426 MetaCart2 for PayFlow Multiple Sql Injection Vulnerabilities

- 漏洞信息

MetaCart2 intCatalogID参数远程SQL注入漏洞
高危 SQL注入
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        MetaCart2是一种基于Web的电子商务系统。
        MetaCart2处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞非授权操作数据库,导致敏感信息泄露或数据库破坏。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://metalinks.com/metacart.htm#eshopV8
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站