CVE-2005-1358
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:19:10
NMC    

[原文]text.cgi script allows remote attackers to execute arbitrary commands via shell metacharacters in the argument.


[CNNVD]text.cgi任意命令执行漏洞(CNNVD-200505-279)

        text.cgi脚本使得远程攻击者可通过参数内的shell元字符执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1358
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1358
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-279
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111445867315415&w=2
(UNKNOWN)  BUGTRAQ  20050425 remote command execution in text.cgi script

- 漏洞信息

text.cgi任意命令执行漏洞
高危 未知
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        text.cgi脚本使得远程攻击者可通过参数内的shell元字符执行任意命令。

- 公告与补丁

        暂无数据
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站