CVE-2005-1347
CVSS2.6
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:54
NMCO    

[原文]** UNVERIFIABLE ** NOTE: this issue describes a problem that can not be independently verified as of 20050421. Adobe Acrobat reader (AcroRd32.exe) 6.0 and earlier allows remote attackers to cause a denial of service ("Invalid-ID-Handle-Error" error) and modify memory beginning at a particular address, possibly allowing the execution of arbitrary code, via a crafted PDF file. NOTE: the vendor has stated that the reporter refused to provide sufficient details to confirm the issue. In addition, due to the lack of details in the original advisory, an independent verification is not possible. Finally, the reliability of the original reporter is unknown. This item has only been assigned a CVE identifier for tracking purposes, and to serve as a concrete example of the newly defined UNVERIFIABLE and PRERELEASE content decisions in CVE, which must be discussed by the Editorial Board. Without additional details or independent verification by reliable sources, it is highly likely that this item will be REJECTED.


[CNNVD]Adobe Acrobat Reader未明文件解析内存破坏漏洞(CNNVD-200505-721)

        Adobe Acrobat Reader是一款非常流行的PDF文件阅读器。
        Adobe Acrobat Reader中可能存在内存破坏漏洞,远程攻击者可能利用此漏洞在主机上执行任意指令。
        据报告受影响的软件处理畸形文件时就会触发这个漏洞。远程攻击者可能利用这个漏洞以链接到有漏洞函数库的应用程序的权限执行任意代码。
        

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:adobe:acrobat_reader:5.0.10Adobe Acrobat Reader 5.0.10
cpe:/a:adobe:acrobat_reader:6.0Adobe Acrobat Reader 6.0
cpe:/a:adobe:acrobat_reader:3.0Adobe Acrobat Reader 3.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1347
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1347
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-721
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/20216
(UNKNOWN)  XF  acrobat-reader-invalid-id-handle-bo(20216)
http://www.osvdb.org/15850
(UNKNOWN)  OSVDB  15850
http://www.alphahackers.com/advisories/acrobat6.txt
(UNKNOWN)  MISC  http://www.alphahackers.com/advisories/acrobat6.txt
http://securitytracker.com/id?1013774
(UNKNOWN)  SECTRACK  1013774

- 漏洞信息

Adobe Acrobat Reader未明文件解析内存破坏漏洞
低危 未知
2005-05-02 00:00:00 2006-06-15 00:00:00
远程  
        Adobe Acrobat Reader是一款非常流行的PDF文件阅读器。
        Adobe Acrobat Reader中可能存在内存破坏漏洞,远程攻击者可能利用此漏洞在主机上执行任意指令。
        据报告受影响的软件处理畸形文件时就会触发这个漏洞。远程攻击者可能利用这个漏洞以链接到有漏洞函数库的应用程序的权限执行任意代码。
        

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.adobe.com

- 漏洞信息

15850
Adobe Acrobat Reader Malformed PDF Overflow DoS
Remote / Network Access Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability

- 漏洞描述

A remote overflow exists in Adobe Acrobat Reader. The application fails to perform proper bounds checking resulting in a buffer overflow. With a malformed PDF file, a remote attacker can cause the application to crash resulting in a loss of availability.

- 时间线

2005-04-22 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站