CVE-2005-1340
CVSS7.5
发布时间 :2005-05-04 00:00:00
修订时间 :2008-09-05 16:48:53
NMCO    

[原文]The HTTP proxy service in Server Admin for Mac OS X 10.3.9 does not restrict access when it is enabled, which allows remote attackers to use the proxy.


[CNNVD]Server Admin for Mac OS X 漏洞(CNNVD-200505-903)

        Server Admin for Mac OS X 10.3.9 的HTTP代理服务在启用时未限制访问,远程攻击者可以使用此代理。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1340
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1340
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-903
(官方数据源) CNNVD

- 其它链接及资源

http://lists.apple.com/archives/security-announce/2005/May/msg00001.html
(PATCH)  APPLE  APPLE-SA-2005-05-03

- 漏洞信息

Server Admin for Mac OS X 漏洞
高危 未知
2005-05-04 00:00:00 2005-10-20 00:00:00
远程  
        Server Admin for Mac OS X 10.3.9 的HTTP代理服务在启用时未限制访问,远程攻击者可以使用此代理。

- 公告与补丁

        暂无数据

- 漏洞信息

16082
Apple Mac OS X Server HTTP Proxy Unrestricted Access
Remote / Network Access Misconfiguration
Loss of Integrity
Exploit Public

- 漏洞描述

Mac OS X Server contains a flaw that may allow an unauthorized user to use the HTTP Proxy. The issue is triggered when the HTTP Proxy is enabled in Server Admin, but the program does not set any access restrictions, which may allow unauthorized use of the HTTP Proxy service resulting in a loss of integrity.

- 时间线

2005-05-03 Unknow
2005-05-03 Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Apple has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站