CVE-2005-1324
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2011-03-07 21:21:37
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in index.php for phpMyVisites allow remote attackers to inject arbitrary web script or HTML via the (1) part, (2) per, or (3) site parameters.


[CNNVD]phpMyVisites的index.php跨站脚本攻击漏洞(CNNVD-200505-111)

        phpMyVisites的index.php中有多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)part,(2)per或(3)site参数来注入任意Web脚本或HTMl。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:matthieu_aubry:phpmyvisites:1.0
cpe:/a:matthieu_aubry:phpmyvisites:1.1
cpe:/a:matthieu_aubry:phpmyvisites:1.2.1
cpe:/a:matthieu_aubry:phpmyvisites:0.1_beta
cpe:/a:matthieu_aubry:phpmyvisites:1.2
cpe:/a:matthieu_aubry:phpmyvisites:1.2_beta
cpe:/a:matthieu_aubry:phpmyvisites:1.2.2
cpe:/a:matthieu_aubry:phpmyvisites:1.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1324
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1324
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-111
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/20255
(UNKNOWN)  XF  phpmyvisites-index-xss(20255)
http://www.vupen.com/english/advisories/2005/0378
(UNKNOWN)  VUPEN  ADV-2005-0378
http://www.osvdb.org/15789
(UNKNOWN)  OSVDB  15789
http://secunia.com/advisories/15084
(UNKNOWN)  SECUNIA  15084

- 漏洞信息

phpMyVisites的index.php跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        phpMyVisites的index.php中有多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)part,(2)per或(3)site参数来注入任意Web脚本或HTMl。

- 公告与补丁

        暂无数据

- 漏洞信息

15789
phpMyVisites index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

phpMyVisites contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'part', 'per', and 'site' variables upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-04-24 Unknow
2005-04-24 Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Matthieu Aubry has released a patch (via CVS) to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站