CVE-2005-1319
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:49
NMC    

[原文]Cross-site scripting (XSS) vulnerability in Horde IMP Webmail client before 3.2.8 allows remote attackers to inject arbitrary web script or HTML via the parent's frame page title.


[CNNVD]IMP Webmail client 跨站脚本攻击漏洞(CNNVD-200505-475)

        IMP Webmail client 3.2.8之前的版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过父对象的框架页标题来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:horde:imp:3.2.3Horde IMP 3.2.3
cpe:/a:horde:imp:3.2.2Horde IMP 3.2.2
cpe:/a:horde:imp:3.2.7Horde IMP 3.2.7
cpe:/a:horde:imp:3.2.6Horde IMP 3.2.6
cpe:/a:horde:imp:3.2.7_rc1
cpe:/a:horde:imp:3.2.4Horde IMP 3.2.4
cpe:/a:horde:imp:3.2.5Horde IMP 3.2.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1319
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1319
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-475
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/15080
(PATCH)  SECUNIA  15080
http://lists.horde.org/archives/imp/Week-of-Mon-20050418/041912.html
(PATCH)  MLIST  [imp] 20050422 IMP 3.2.8 (final)
http://cvs.horde.org/diff.php/imp/docs/CHANGES?r1=1.389.2.119&r2=1.389.2.125&ty=h
(UNKNOWN)  CONFIRM  http://cvs.horde.org/diff.php/imp/docs/CHANGES?r1=1.389.2.119&r2=1.389.2.125&ty=h

- 漏洞信息

IMP Webmail client 跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        IMP Webmail client 3.2.8之前的版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过父对象的框架页标题来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站