CVE-2005-1313
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:48
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Horde Passwd module before 2.2.2 allows remote attackers to inject arbitrary web script or HTML via the parent's frame page title.


[CNNVD]Horde Passwd module 跨站脚本攻击漏洞(CNNVD-200505-477)

        Horde Passwd module 2.2.2之前的版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过父对象的框架页标题来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:horde:passwd:2.1
cpe:/a:horde:passwd:2.0
cpe:/a:horde:passwd:2.2.1
cpe:/a:horde:passwd:2.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1313
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1313
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-477
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/15075
(PATCH)  SECUNIA  15075
http://lists.horde.org/archives/sork/Week-of-Mon-20050418/002147.html
(PATCH)  MLIST  [sork] 20050422 Passwd 2.2.2 (final)
http://cvs.horde.org/diff.php/passwd/docs/CHANGES?r1=1.1.1.1.2.28&r2=1.1.1.1.2.33&ty=h
(UNKNOWN)  CONFIRM  http://cvs.horde.org/diff.php/passwd/docs/CHANGES?r1=1.1.1.1.2.28&r2=1.1.1.1.2.33&ty=h

- 漏洞信息

Horde Passwd module 跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Horde Passwd module 2.2.2之前的版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过父对象的框架页标题来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

15765
Horde Passwd Module Parent Frame Page Title XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Passwd contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the parent frame page title. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-04-22 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.2.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站