CVE-2005-1311
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:48
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Yappa-NG before 2.3.2 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]Yappa-NG未明跨站脚本漏洞(CNNVD-200505-143)

        Yappa-NG 2.3.2之前的版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以通过未知向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:yappa-ng:yappa-ng:2.3.1
cpe:/a:yappa-ng:yappa-ng:2.2.2
cpe:/a:yappa-ng:yappa-ng:2.0.1
cpe:/a:yappa-ng:yappa-ng:2.2.1
cpe:/a:yappa-ng:yappa-ng:2.3.0
cpe:/a:yappa-ng:yappa-ng:1.3
cpe:/a:yappa-ng:yappa-ng:1.0
cpe:/a:yappa-ng:yappa-ng:2.0.0
cpe:/a:yappa-ng:yappa-ng:1.2
cpe:/a:yappa-ng:yappa-ng:1.6
cpe:/a:yappa-ng:yappa-ng:0.9
cpe:/a:yappa-ng:yappa-ng:2.2.0
cpe:/a:yappa-ng:yappa-ng:1.5
cpe:/a:yappa-ng:yappa-ng:2.1.0
cpe:/a:yappa-ng:yappa-ng:1.1
cpe:/a:yappa-ng:yappa-ng:1.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1311
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1311
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-143
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/13372
(PATCH)  BID  13372
http://sourceforge.net/project/shownotes.php?release_id=323206
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=323206
http://secunia.com/advisories/15107
(VENDOR_ADVISORY)  SECUNIA  15107
http://www.osvdb.org/15828
(VENDOR_ADVISORY)  OSVDB  15828

- 漏洞信息

Yappa-NG未明跨站脚本漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Yappa-NG 2.3.2之前的版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以通过未知向量注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://sourceforge.net/project/showfiles.php?group_id=70802

- 漏洞信息

15828
yappa-ng Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity Upgrade
Exploit Unknown Vendor Verified

- 漏洞描述

yappa-ng contains a flaw that allows a remote cross site scripting attack. No further details have been provided.

- 时间线

2005-04-24 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.3.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站