CVE-2005-1296
CVSS7.5
发布时间 :2005-04-25 00:00:00
修订时间 :2016-10-17 23:18:44
NMC    

[原文]include.cgi script allows remote attackers to execute arbitrary commands via shell metacharacters in the argument.


[CNNVD]include.cgi执行任意命令漏洞(CNNVD-200504-097)

        include.cgi脚本使得远程攻击者可通过参数内的SHELL元字符执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1296
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1296
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200504-097
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111445189816161&w=2
(UNKNOWN)  BUGTRAQ  20050425 remote command execution in include.cgi script

- 漏洞信息

include.cgi执行任意命令漏洞
高危 未知
2005-04-25 00:00:00 2005-12-06 00:00:00
远程  
        include.cgi脚本使得远程攻击者可通过参数内的SHELL元字符执行任意命令。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站