CVE-2005-1232
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-11-28 14:06:29
NMCOS    

[原文]Buffer overflow in Sun Java System Web Proxy Server (aka Sun ONE Proxy Server) 3.6 SP6 allows remote attackers to execute arbitrary code via unknown vectors.


[CNNVD]Sun Java System Web Proxy Server缓冲区溢出漏洞(CNNVD-200505-134)

        Sun Java System Web Proxy Server (aka Sun ONE Proxy Server) 3.6 SP6中的缓冲区溢出漏洞,允许远程攻击者通过未知向量来执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1232
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1232
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-134
(官方数据源) CNNVD

- 其它链接及资源

http://sunsolve.sun.com/search/document.do?assetkey=1-26-57763-1
(UNKNOWN)  SUNALERT  57763
http://www.securityfocus.com/bid/82356
(UNKNOWN)  BID  82356

- 漏洞信息

Sun Java System Web Proxy Server缓冲区溢出漏洞
高危 缓冲区溢出
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Sun Java System Web Proxy Server (aka Sun ONE Proxy Server) 3.6 SP6中的缓冲区溢出漏洞,允许远程攻击者通过未知向量来执行任意代码。

- 公告与补丁

        暂无数据

- 漏洞信息

15699
Sun Java System Web Proxy Server Unspecified Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

A remote nondescript buffer overflow exists in Java System Web Proxy Server. With a specially crafted request, an attacker can cause execution of arbitrary code resulting in a loss of integrity.

- 时间线

2005-04-19 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Sun Microsystems has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Java System Web Proxy Server CVE-2005-1232 Remote Security Vulnerability
Failure to Handle Exceptional Conditions 82356
Yes No
2005-05-02 12:00:00 2016-07-06 12:13:00
Unknown

- 受影响的程序版本

- 漏洞讨论

Java System Web Proxy Server is prone to a remote security vulnerability. Buffer overflow in Sun Java System Web Proxy Server (aka Sun ONE Proxy Server) 3.6 SP6 allows remote attackers to execute arbitrary code via unknown vectors.

- 漏洞利用

Currently we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Currently, we are not aware of any vendor-supplied patches. If you feel we are in error or you are aware of more recent information, please mail us at: vuldb@securityfocus.com

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站