CVE-2005-1225
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:18:18
NMCO    

[原文]SQL injection vulnerability in Coppermine Photo Gallery 1.3.2 allows remote attackers to execute arbitrary SQL commands via the favs parameter to (1) init.inc.php or (2) zipdownload.php.


[CNNVD]Coppermine Photo Gallery SQL注入漏洞(CNNVD-200505-421)

        Coppermine Photo Gallery 1.3.2中存在SQL注入漏洞,允许远程攻击者通过(1)init.inc.php或(2)zipdownload.php的favs参数来执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1225
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1225
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-421
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111402186304179&w=2
(UNKNOWN)  BUGTRAQ  20050420 [waraxe-2005-SA#042] - Multiple vulnerabilities in Coppermine Photo Gallery 1.3.2
http://www.waraxe.us/advisory-42.html
(UNKNOWN)  MISC  http://www.waraxe.us/advisory-42.html
http://xforce.iss.net/xforce/xfdb/20205
(UNKNOWN)  XF  coppermine-initincphp-sql-injection(20205)

- 漏洞信息

Coppermine Photo Gallery SQL注入漏洞
高危 SQL注入
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Coppermine Photo Gallery 1.3.2中存在SQL注入漏洞,允许远程攻击者通过(1)init.inc.php或(2)zipdownload.php的favs参数来执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

50907
Coppermine Photo Gallery init.inc.php favs Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity Upgrade

- 漏洞描述

Coppermine Photo Gallery contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the 'init.inc.php' script not properly sanitizing user-supplied input to the 'favs' parameter. This may allow an attacker to inject or manipulate SQL queries in the back-end database, allowing for the manipulation or disclosure of arbitrary data.

- 时间线

2005-04-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站