CVE-2005-1202
CVSS6.8
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:18:07
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in eGroupware before 1.0.0.007 allow remote attackers to inject arbitrary web script or HTML via the (1) ab_id, (2) page, (3) type, or (4) lang parameter to index.php or (5) category_id parameter.


[CNNVD]eGroupWare多个跨站脚本和SQL注入漏洞(CNNVD-200505-571)

        eGroupware的1.0.0.007之前版本存在多个跨站脚本攻击漏洞,远程攻击者可以通过传到index.php的(1)ab_id,(2)page,(3)type或(4)lang参数,或(5)category_id参数来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:egroupware:egroupware:1.0
cpe:/a:egroupware:egroupware:1.0.6
cpe:/a:egroupware:egroupware:1.0.3
cpe:/a:egroupware:egroupware:1.0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1202
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1202
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-571
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111401760125555&w=2
(UNKNOWN)  BUGTRAQ  20050420 Multiple eGroupware Vulnerabilities
http://security.gentoo.org/glsa/glsa-200504-24.xml
(PATCH)  GENTOO  GLSA-200504-24
http://sourceforge.net/project/shownotes.php?release_id=320768
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=320768
http://www.gulftech.org/?node=research&article_id=00069-04202005
(UNKNOWN)  MISC  http://www.gulftech.org/?node=research&article_id=00069-04202005
http://www.securityfocus.com/bid/13212
(PATCH)  BID  13212

- 漏洞信息

eGroupWare多个跨站脚本和SQL注入漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        eGroupware的1.0.0.007之前版本存在多个跨站脚本攻击漏洞,远程攻击者可以通过传到index.php的(1)ab_id,(2)page,(3)type或(4)lang参数,或(5)category_id参数来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

15649
eGroupWare index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

eGroupWare contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'ab_id', 'page', 'lang' or 'type' parameters upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-04-15 Unknow
2005-04-19 Unknow

- 解决方案

Upgrade to version 1.0.0.007 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站