CVE-2005-1200
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:18:04
NMCO    

[原文]PHP remote file inclusion vulnerability in main_index.php in AZ Bulletin Board (AZbb) 1.0.07a through 1.0.07c allows remote attackers to execute arbitrary PHP code by modifying the (1) dir_src or (2) abs_layer parameter to reference a URL on a remote web server that contains the code.


[CNNVD]AZ Bulletin Board (AZbb)远程文件包含漏洞(CNNVD-200505-178)

        AZ Bulletin Board (AZbb) 1.0.07a至1.0.07c的main_index.php存在PHP远程文件包含漏洞,允许远程攻击通过修改(1)dir_src或(2)abs_layer参数来引用包含代码的远程Web服务器的URL从而实现执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:azbb:az_bulletin_board:1.0.07c
cpe:/a:azbb:az_bulletin_board:1.0.07b
cpe:/a:azbb:az_bulletin_board:1.0.07a

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1200
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1200
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-178
(官方数据源) CNNVD

- 其它链接及资源

http://azbb.cyaccess.com/azbb.php?1091778548
(PATCH)  CONFIRM  http://azbb.cyaccess.com/azbb.php?1091778548
http://marc.info/?l=bugtraq&m=111401838521857&w=2
(UNKNOWN)  BUGTRAQ  20050420 Multiple Security Issues Found In AZBB
http://www.gulftech.org/?node=research&article_id=00068-04192005
(UNKNOWN)  MISC  http://www.gulftech.org/?node=research&article_id=00068-04192005
http://xforce.iss.net/xforce/xfdb/20181
(VENDOR_ADVISORY)  XF  az-bulletin-board-file-include(20181)

- 漏洞信息

AZ Bulletin Board (AZbb)远程文件包含漏洞
高危 未知
2005-05-02 00:00:00 2006-09-28 00:00:00
远程  
        AZ Bulletin Board (AZbb) 1.0.07a至1.0.07c的main_index.php存在PHP远程文件包含漏洞,允许远程攻击通过修改(1)dir_src或(2)abs_layer参数来引用包含代码的远程Web服务器的URL从而实现执行任意PHP代码。

- 公告与补丁

        暂无数据

- 漏洞信息

15700
AZ Bulletin Board main_index.php Arbitrary File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

AZ Bulletin Board contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to main_index.php not properly sanitizing user input supplied to the dir_src and abs_layer parameters. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2005-04-19 Unknow
2005-04-19 Unknow

- 解决方案

Upgrade to version 1.0.08 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站