CVE-2005-1181
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:27
NMCO    

[原文]** DISPUTED ** NOTE: this issue has been disputed by the vendor. PHP remote code injection vulnerability in loader.php for Ariadne CMS 2.4 allows remote attackers to execute arbitrary PHP code by modifying the ariadne parameter to reference a URL on a remote web server that contains the code. NOTE: the vendor has disputed this issue, saying that loader.php first requires the "ariadne.inc" file, which defines the $ariadne variable, and thus it cannot be modified by an attacker. In addition, CVE personnel have partially verified the dispute via source code inspection of Ariadne 2.4 as available on July 5, 2005.


[CNNVD] Ariadne CMS 2.4的loader.php PHP远程代码注入漏洞(CNNVD-200505-798)

         Ariadne CMS 2.4的loader.php中存在PHP远程代码注入漏洞,远程攻击者可以通过修改ariadne参数以引用一个远程web服务器上含有该代码的URL,从而执行任意PHP代码。注:厂商对此提出争议,指出loader.php先请求"ariadne.inc"文件,该文件定义$ariadne变量,因此攻击者不能修改它。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1181
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1181
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-798
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/20611
(UNKNOWN)  XF  ariadne-loaderphp-file-include(20611)
http://www.osvdb.org/15549
(UNKNOWN)  OSVDB  15549
http://securitytracker.com/id?1013721
(UNKNOWN)  SECTRACK  1013721

- 漏洞信息

Ariadne CMS 2.4的loader.php PHP远程代码注入漏洞
高危 未知
2005-05-02 00:00:00 2006-08-28 00:00:00
远程  
         Ariadne CMS 2.4的loader.php中存在PHP远程代码注入漏洞,远程攻击者可以通过修改ariadne参数以引用一个远程web服务器上含有该代码的URL,从而执行任意PHP代码。注:厂商对此提出争议,指出loader.php先请求"ariadne.inc"文件,该文件定义$ariadne变量,因此攻击者不能修改它。

- 公告与补丁

        暂无数据

- 漏洞信息

15549
Ariadne CMS loader.php Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Ariadne CMS has been reported to have a vulnerability in the loader.php script allowing for execution of arbitrary commands. Subsequent investigation and confirmation by Mitre/CVE staff have confirmed this script is not vulnerable as originally reported.

- 时间线

2005-04-14 Unknow
2005-04-14 Unknow

- 解决方案

The vulnerability reported is incorrect. No solution required.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站