CVE-2005-1164
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:17:41
NMCOS    

[原文]Yager 5.24 and earlier allows remote attackers to cause a denial of service (application hang) via a packet with a game header that provides less data than indicated by the length.


[CNNVD]Yager拒绝服务漏洞(CNNVD-200505-283)

        Yager 5.24和较早的版本允许远程攻击者通过含游戏头且数据长度小于指定值的数据包来引起拒绝服务(应用程序攻击)攻击。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:yager_development:yager_game:5.20
cpe:/a:yager_development:yager_game:5.24
cpe:/a:yager_development:yager_game:5.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1164
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1164
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-283
(官方数据源) CNNVD

- 其它链接及资源

http://aluigi.altervista.org/adv/yagerbof-adv.txt
(UNKNOWN)  MISC  http://aluigi.altervista.org/adv/yagerbof-adv.txt
http://marc.info/?l=bugtraq&m=111352154820865&w=2
(UNKNOWN)  BUGTRAQ  20050414 Multiple vulnerabilities in Yager 5.24
http://www.securityfocus.com/bid/13179
(UNKNOWN)  BID  13179
http://xforce.iss.net/xforce/xfdb/20104
(UNKNOWN)  XF  yager-freeze-datablock-dos(20104)

- 漏洞信息

Yager拒绝服务漏洞
中危 其他
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Yager 5.24和较早的版本允许远程攻击者通过含游戏头且数据长度小于指定值的数据包来引起拒绝服务(应用程序攻击)攻击。

- 公告与补丁

        暂无数据

- 漏洞信息

15509
Yager Malformed Data DoS
Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-14 Unknow
2005-04-14 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Yager Development Yager Game Data Block Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 13179
Yes No
2005-04-14 12:00:00 2009-07-12 12:56:00
Luigi Auriemma <aluigi@autistici.org> is credited with the discovery of this issue.

- 受影响的程序版本

Yager Development Yager Game 5.24
Yager Development Yager Game 5.20
Yager Development Yager Game 5.0

- 漏洞讨论

A remote denial of service vulnerability affects the Yager Development Yager Game. This issue is due to a failure of the application to properly handle exceptional network data.

An attacker may leverage this issue to freeze a multiplayer game that is currently in progress; players will be forced to end their game to return to normal functionality.

- 漏洞利用

The following proof of concept has been made available:

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站