CVE-2005-1150
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:21
NMCO    

[原文]Unknown vulnerability in Sun Java System Web Server 6.0 SP7 and earlier, when running on Windows systems, allows attackers to cause a denial of service (hang).


[CNNVD]Sun Java System Web Server 未知漏洞(CNNVD-200505-792)

        Sun Java System Web Server 6.0 SP7及更早版本在Windows上运行时存在未知漏洞,攻击者可以借此发起拒绝服务攻击(挂起)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:sun:java_system_web_server:6.0:sp2
cpe:/a:sun:java_system_web_server:6.0:sp6
cpe:/a:sun:java_system_web_server:6.0:sp3
cpe:/a:sun:java_system_web_server:6.0:sp1
cpe:/a:sun:java_system_web_server:6.0Sun Java System Web Server 6.0
cpe:/a:sun:java_system_web_server:6.0:sp5
cpe:/a:sun:java_system_web_server:6.0:sp7
cpe:/a:sun:java_system_web_server:6.0:sp4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1150
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1150
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-792
(官方数据源) CNNVD

- 其它链接及资源

http://sunsolve.sun.com/search/document.do?assetkey=1-26-57760-1
(VENDOR_ADVISORY)  SUNALERT  57760
http://secunia.com/advisories/14961
(VENDOR_ADVISORY)  SECUNIA  14961
http://www.osvdb.org/15504
(UNKNOWN)  OSVDB  15504

- 漏洞信息

Sun Java System Web Server 未知漏洞
中危 未知
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Sun Java System Web Server 6.0 SP7及更早版本在Windows上运行时存在未知漏洞,攻击者可以借此发起拒绝服务攻击(挂起)。

- 公告与补丁

        暂无数据

- 漏洞信息

15504
Sun Java System Web Server Unspecified Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Unknown

- 漏洞描述

Java System Web Server contains an unspecified flaw that may allow a remote attacker to cause a denial of service. No further details have been provided.

- 时间线

2005-04-13 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 6.0 Service Pack 8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站