CVE-2005-1124
CVSS4.6
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:16
NMCO    

[原文]Unknown vulnerability in the libgss Generic Security Services Library in Solaris 7, 8, and 9 allows local users to gain privileges by loading their own GSS-API.


[CNNVD]Solaris未明漏洞(CNNVD-200505-569)

        Solaris 7、8和9中的libgss Generic Security Services Library存在未知漏洞,本地用户可以通过上载其自己的GSS-API来获取权限。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sun:solaris:9.0::sparc
cpe:/o:sun:solaris:8.0
cpe:/o:sun:solaris:7.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1124
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1124
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-569
(官方数据源) CNNVD

- 其它链接及资源

http://sunsolve.sun.com/search/document.do?assetkey=1-26-57734-1
(VENDOR_ADVISORY)  SUNALERT  57734
http://secunia.com/advisories/14971
(PATCH)  SECUNIA  14971
http://www.osvdb.org/15516
(UNKNOWN)  OSVDB  15516

- 漏洞信息

Solaris未明漏洞
中危 未知
2005-05-02 00:00:00 2005-10-20 00:00:00
本地  
        Solaris 7、8和9中的libgss Generic Security Services Library存在未知漏洞,本地用户可以通过上载其自己的GSS-API来获取权限。

- 公告与补丁

        暂无数据

- 漏洞信息

15516
Solaris Generic Security Services Library libgss(3LIB) Unspecified Privilege Escalation
Local Access Required Other
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

3Lib contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when an unspecified error making it possible to load a malicious GSS-API (Generic Security Service Application Program Interface) via a privileged GSS-API application linked against the libgss library occurs. This flaw may lead to a loss of confidentiality and integrity.

- 时间线

2005-04-14 Unknow
2005-04-14 Unknow

- 解决方案

Upgrade to version 1.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站