CVE-2005-1118
CVSS4.3
发布时间 :2005-04-14 00:00:00
修订时间 :2008-09-05 16:48:15
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in IISWebAgentIF.dll in the RSA Authentication Agent for Web 5.2 allows remote attackers to inject arbitrary web script or HTML via the postdata parameter.


[CNNVD]RSA Security RSA Authentication Agent IISWebAgentIF.dll远程跨站脚本攻击漏洞(CNNVD-200504-035)

        RSA认证代理软件是非常流行的动态认证工具,可控制对公司网络、基于web的应用和操作系统的访问。
        RSA Authentication Agent for Web 5.2的IISWebAgentIF.dll存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过postdata参数来注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1118
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1118
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200504-035
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/366372
(UNKNOWN)  CERT-VN  VU#366372
http://xforce.iss.net/xforce/xfdb/20098
(VENDOR_ADVISORY)  XF  rsa-auth-postdata-xss(20098)
http://www.oliverkarow.de/research/rsaxss.txt
(VENDOR_ADVISORY)  MISC  http://www.oliverkarow.de/research/rsaxss.txt
http://securitytracker.com/id?1013724
(VENDOR_ADVISORY)  SECTRACK  1013724
http://secunia.com/advisories/14954
(VENDOR_ADVISORY)  SECUNIA  14954
http://www.securityfocus.com/bid/13168
(VENDOR_ADVISORY)  BID  13168

- 漏洞信息

RSA Security RSA Authentication Agent IISWebAgentIF.dll远程跨站脚本攻击漏洞
中危 跨站脚本
2005-04-14 00:00:00 2005-10-20 00:00:00
远程  
        RSA认证代理软件是非常流行的动态认证工具,可控制对公司网络、基于web的应用和操作系统的访问。
        RSA Authentication Agent for Web 5.2的IISWebAgentIF.dll存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过postdata参数来注入任意web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

15513
RSA Authentication Agent for Web for IIS IISWebAgentIF.dll XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-09 Unknow
2005-04-09 Unknow

- 解决方案

Upgrade to version 5.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站