CVE-2005-1107
CVSS7.2
发布时间 :2005-04-18 00:00:00
修订时间 :2008-09-05 16:48:13
NMCOS    

[原文]McAfee Internet Security Suite 2005 uses insecure default ACLs for installed files, which allows local users to gain privileges or disable protection by modifying certain files.


[CNNVD]McAfee Internet Security Suite 2005不安全文件权限漏洞(CNNVD-200504-072)

        McAfee Internet Security Suite 2005是一款非常流行的防病毒产品,可提供杀毒,个人防火墙等功能。
        本地攻击者可以利用McAfee Internet Security Suite 2005中的不安全权限漏洞获得权限提升或禁用产品所提供的防护。
        漏洞的起因是产品安装时所应用的默认文件访问控制列表(ACL)设置。管理员在安装McAfee Internet Security Suite 2005时,默认的ACL允许非管理员用户修改所安装的文件。由于有些程序是以系统服务运行的,因此非管理员用户可以用他们自己的恶意代码替换安装的McAfee Internet Security Suite 2005文件,这样就可以以系统权限执行这些代码。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1107
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1107
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200504-072
(官方数据源) CNNVD

- 其它链接及资源

http://www.idefense.com/application/poi/display?id=233&type=vulnerabilities
(VENDOR_ADVISORY)  IDEFENSE  20050418 McAfee Internet Security Suite 2005 Insecure File Permission Vulnerability

- 漏洞信息

McAfee Internet Security Suite 2005不安全文件权限漏洞
高危 配置错误
2005-04-18 00:00:00 2006-09-27 00:00:00
本地  
        McAfee Internet Security Suite 2005是一款非常流行的防病毒产品,可提供杀毒,个人防火墙等功能。
        本地攻击者可以利用McAfee Internet Security Suite 2005中的不安全权限漏洞获得权限提升或禁用产品所提供的防护。
        漏洞的起因是产品安装时所应用的默认文件访问控制列表(ACL)设置。管理员在安装McAfee Internet Security Suite 2005时,默认的ACL允许非管理员用户修改所安装的文件。由于有些程序是以系统服务运行的,因此非管理员用户可以用他们自己的恶意代码替换安装的McAfee Internet Security Suite 2005文件,这样就可以以系统权限执行这些代码。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        http://www.mcafee.com/

- 漏洞信息

15664
McAfee Internet Security Suite Permission Weakness Local Privilege Escalation
Local Access Required
Loss of Integrity Patch / RCS
Exploit Private Vendor Verified, Coordinated Disclosure

- 漏洞描述

- 时间线

2005-04-18 Unknow
Unknow 2005-04-18

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, McAfee has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

McAfee Internet Security Suite Local Insecure Default Permissions Vulnerability
Configuration Error 13242
No Yes
2005-04-19 12:00:00 2009-07-12 02:06:00
The discoverer of this vulnerability wishes to remain anonymous. iDEFENSE disclosed this issue.

- 受影响的程序版本

McAfee Internet Security Suite 2005

- 漏洞讨论

A local insecure default permissions vulnerability affects McAfee Internet Security Suite. This issue is due to a failure of the application to install with secure permissions.

An local attacker may leverage this issue to gain SYSTEM privileges and disable Internet-based security applications.

- 漏洞利用

No exploit is required to leverage this issue.

- 解决方案

Reportedly the vendor has supplied fixes for this issue to registered users through the automatic security updates. Please contact the vendor for more information.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站