CVE-2005-1068
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:07
NMCOS    

[原文]Cross-site scripting (XSS) vulnerability in sCssBoard 1.11 and earlier allows remote attackers to execute arbitrary Javascript via [url] tags.


[CNNVD]SCSSBoard URL Tag 跨站脚本攻击漏洞(CNNVD-200505-494)

        sCssBoard 1.11和较早版本中的跨站脚本攻击(XSS)漏洞,允许远程攻击者通过[url]标签来执行任意Javascript。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1068
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1068
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-494
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/20021
(PATCH)  XF  scssboard-url-tag-xss(20021)
http://www.securityfocus.com/bid/13041
(PATCH)  BID  13041
http://sourceforge.net/project/shownotes.php?release_id=318346
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=318346
http://securitytracker.com/id?1013659
(PATCH)  SECTRACK  1013659
http://secunia.com/advisories/14694
(VENDOR_ADVISORY)  SECUNIA  14694

- 漏洞信息

SCSSBoard URL Tag 跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        sCssBoard 1.11和较早版本中的跨站脚本攻击(XSS)漏洞,允许远程攻击者通过[url]标签来执行任意Javascript。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        sCssBoard sCssBoard 1.0
        sCssBoard scssboard-1.12.zip
        http://prdownloads.sourceforge.net/scssboard/scssboard-1.12.zip?downlo ad
        sCssBoard sCssBoard 1.1
        sCssBoard scssboard-1.12.zip
        http://prdownloads.sourceforge.net/scssboard/scssboard-1.12.zip?downlo ad
        sCssBoard sCssBoard 1.11
        sCssBoard scssboard-1.12.zip
        http://prdownloads.sourceforge.net/scssboard/scssboard-1.12.zip?downlo ad

- 漏洞信息

15292
sCssBoard BBcode URL Tag XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-05 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.12 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

SCSSBoard URL Tag Script Injection Vulnerability
Input Validation Error 13041
Yes No
2005-04-06 12:00:00 2009-07-12 11:57:00
This vulnerability was announced by the vendor.

- 受影响的程序版本

sCssBoard sCssBoard 1.11
sCssBoard sCssBoard 1.1
sCssBoard sCssBoard 1.0
sCssBoard sCssBoard 1.12

- 不受影响的程序版本

sCssBoard sCssBoard 1.12

- 漏洞讨论

sCssBoard is affected by a script injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in dynamically generated content.

An attacker can supply arbitrary javascript code through the BBCode URL tag to trigger this issue and execute arbitrary script code in a user's browser.

- 漏洞利用

No exploit is required.

- 解决方案

The vendor has addressed this issue in sCssBoard version 1.12 and later.


sCssBoard sCssBoard 1.0

sCssBoard sCssBoard 1.1

sCssBoard sCssBoard 1.11

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站