CVE-2005-1062
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2011-03-07 21:21:01
NMCO    

[原文]The administration protocol for Kerio WinRoute Firewall 6.x up to 6.0.10, Personal Firewall 4.x up to 4.1.2, and MailServer up to 6.0.8 allows remote attackers to quickly obtain passwords that are 5 characters or less via brute force methods.


[CNNVD][CAN-2005-1062]管理协议允许本地远程密码破解漏洞(CNNVD-200505-018)

        Kerio WinRoute Firewall 6.x至6.0.10,Personal Firewall 4.x至4.1.2,以及MailServer至6.0.8版本的管理协议,允许远程攻击者通过暴力破解的方法迅速获取5个字符或小于5个字符的密码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:kerio:winroute_firewall:6.0.2
cpe:/a:kerio:kerio_mailserver:6.0.6
cpe:/a:kerio:personal_firewall:4.0.9
cpe:/a:kerio:personal_firewall:4.0.15
cpe:/a:kerio:winroute_firewall:6.0.8
cpe:/a:kerio:winroute_firewall:6.0.4
cpe:/a:kerio:personal_firewall:4.0.12
cpe:/a:kerio:kerio_mailserver:6.0.0
cpe:/a:kerio:winroute_firewall:6.0.9
cpe:/a:kerio:kerio_mailserver:6.0.2
cpe:/a:kerio:personal_firewall:4.1.2
cpe:/a:kerio:winroute_firewall:6.0.0
cpe:/a:kerio:winroute_firewall:6.0.1
cpe:/a:kerio:winroute_firewall:6.0.3
cpe:/a:kerio:personal_firewall:4.0.14
cpe:/a:kerio:personal_firewall:4.0.8
cpe:/a:kerio:personal_firewall:4.1.1
cpe:/a:kerio:winroute_firewall:6.0.10
cpe:/a:kerio:kerio_mailserver:6.0.5
cpe:/a:kerio:personal_firewall:4.0.11
cpe:/a:kerio:personal_firewall:4.0.13
cpe:/a:kerio:personal_firewall:4.0.16
cpe:/a:kerio:kerio_mailserver:6.0.7
cpe:/a:kerio:kerio_mailserver:6.0.4
cpe:/a:kerio:winroute_firewall:6.0.6
cpe:/a:kerio:personal_firewall:4.0.10
cpe:/a:kerio:kerio_mailserver:6.0.8
cpe:/a:kerio:personal_firewall:4.1.0
cpe:/a:kerio:personal_firewall:4.0.7
cpe:/a:kerio:winroute_firewall:6.0.7
cpe:/a:kerio:kerio_mailserver:6.0.1
cpe:/a:kerio:winroute_firewall:6.0.5
cpe:/a:kerio:kerio_mailserver:6.0.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1062
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1062
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-018
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/397221
(UNKNOWN)  BUGTRAQ  20050429 [CAN-2005-1062] Administration protocol abuse allows local/remote password cracking
http://www.kerio.com/security_advisory.html
(VENDOR_ADVISORY)  CONFIRM  http://www.kerio.com/security_advisory.html
http://research.tic.udc.es/scg/advisories/20050429-1.txt
(UNKNOWN)  MISC  http://research.tic.udc.es/scg/advisories/20050429-1.txt

- 漏洞信息

[CAN-2005-1062]管理协议允许本地远程密码破解漏洞
高危 未知
2005-05-02 00:00:00 2006-09-27 00:00:00
远程  
        Kerio WinRoute Firewall 6.x至6.0.10,Personal Firewall 4.x至4.1.2,以及MailServer至6.0.8版本的管理协议,允许远程攻击者通过暴力破解的方法迅速获取5个字符或小于5个字符的密码。

- 公告与补丁

        暂无数据

- 漏洞信息

16051
Multiple Kerio Products Short Password Brute Force Issue
Remote / Network Access Information Disclosure
Loss of Confidentiality

- 漏洞描述

Kerio MailServer, Personal Firewall, and WinRoute Firewall contain a flaw that may lead to an unauthorized password exposure. It is possible to gain access to plain text passwords when an attacker knows at least one valid password and can connect to the remote administration port. Passwords that are shorter than 6 characters can be easily brute forced, which may lead to a loss of confidentiality.

- 时间线

2005-04-29 2005-02-25
Unknow 2005-04-29

- 解决方案

Upgrade to MailServer version 6.0.9 or higher, Personal Firewall version 4.1.3 or higher, and WinRoute Firewall version 6.0.11 or higher, as it has been reported to fix this vulnerability. It may also possible to protect against the flaw by implementing the following workaround: restrict access to the administrative ports in these products.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站