发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:05

[原文]Linksys WET11 1.5.4 allows remote attackers to change the password without providing the original password via the data parameter to changepw.html.

[CNNVD]Linksys WET11密码更新远程身份验证绕过漏洞(CNNVD-200505-341)

        Linksys WET11 1.5.4允许远程攻击者通过changepw.html的data参数实现在无需提供原始密码的情况下更改密码。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/h:linksys:wet11:1.5.4Linksys WET11 1.5.4
cpe:/h:linksys:wet11:1.4.3Linksys WET11 1.4.3
cpe:/h:linksys:wet11Linksys WET11

- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(VENDOR_ADVISORY)  FULLDISC  20050407 Cisco Linksys WET11 Password Resetting Vulnerability
(UNKNOWN)  XF  linksys-wet11-security-bypass(20008)
(UNKNOWN)  BID  13051

- 漏洞信息

Linksys WET11密码更新远程身份验证绕过漏洞
低危 访问验证错误
2005-05-02 00:00:00 2005-10-20 00:00:00
        Linksys WET11 1.5.4允许远程攻击者通过changepw.html的data参数实现在无需提供原始密码的情况下更改密码。

- 公告与补丁


- 漏洞信息

Cisco Linksys WET11 changepw.html Unauthenticated Password Modification
Remote / Network Access Authentication Management, Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

The LinkSys WET11 v1 Wireless Ethernet Bridge contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when a remote user sends a crafted HTTP request to the Change Password scipt which will change the password without authentication.

- 时间线

2005-04-07 Unknow
2005-04-07 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

- 漏洞信息

Linksys WET11 Password Update Remote Authentication Bypass Vulnerability
Access Validation Error 13051
Yes No
2005-04-07 12:00:00 2009-07-12 12:56:00
Kristian Hermansen <> is credited with the discovery of this issue.

- 受影响的程序版本

Linksys WET11 Wireless Ethernet Bridge 1.5.4
Linksys WET11 Wireless Ethernet Bridge 1.4.3
Linksys WET11 Wireless Ethernet Bridge

- 漏洞讨论

A remote authentication bypass vulnerability affects Linksys WET11. This issue is due to a failure of the application to validate authentication credentials when processing password change requests.

An attacker may leverage this issue to arbitrarily change the administration password of an affected device, facilitating a complete compromise of the device.

- 漏洞利用

No exploit is required. The following proof of concept has been provided to set a blank password:

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: <>.

- 相关参考