CVE-2005-1037
CVSS10.0
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:48:02
NMCOS    

[原文]Unknown vulnerability in AIX 5.3.0, when configured as an NIS client, allows remote attackers to gain root privileges.


[CNNVD]IBM AIX NIS 客户端远程非法访问漏洞(CNNVD-200505-391)

        IBM AIX NIS客户端存在远程执行代码漏洞,可能允许远程攻击者以超级用户权限非授权访问有漏洞的计算机。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1037
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1037
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-391
(官方数据源) CNNVD

- 其它链接及资源

http://www.niscc.gov.uk/niscc/docs/br-20050405-00278.html?lang=en
(VENDOR_ADVISORY)  MISC  http://www.niscc.gov.uk/niscc/docs/br-20050405-00278.html?lang=en
http://secunia.com/advisories/14856
(PATCH)  SECUNIA  14856
http://www-1.ibm.com/support/search.wss?rs=0&q=IY68825&apar=only
(UNKNOWN)  AIXAPAR  IY68825

- 漏洞信息

IBM AIX NIS 客户端远程非法访问漏洞
危急 资料不足
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        IBM AIX NIS客户端存在远程执行代码漏洞,可能允许远程攻击者以超级用户权限非授权访问有漏洞的计算机。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        ftp://aix.software.ibm.com/aix/efixes/security/nis_2_efix.tar.Z

- 漏洞信息

15290
IBM AIX NIS Client Unspecified Issue
Location Unknown Attack Type Unknown
Exploit Unknown

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-06 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

IBM AIX NIS Client Unspecified Remote Vulnerability
Unknown 13022
Yes No
2005-04-06 12:00:00 2009-07-12 11:56:00
This issue was reported by the vendor.

- 受影响的程序版本

IBM AIX 5.3

- 漏洞讨论

IBM AIX NIS client is reported prone to a remote arbitrary code execution vulnerability. This issue may allow remote attackers to gain unauthorized access to a vulnerable computer with superuser privileges.

IBM AIX 5.3 is reported vulnerable to this issue.

Few details about this issue are currently available. This BID will be updated when more information is available. It should be noted that this issue is distinct from BID 12415 (IBM AIX NIS Client Unspecified Remote Code Execution Vulnerability).

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

IBM has released an efix to address this issue in AIX 5.3.

IBM has updated their advisory removing the interim fix and announcing the availability of the APAR to address this issue.


IBM AIX 5.3

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站