发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:47:57

[原文]Cross-site scripting (XSS) vulnerability in links_add_form.asp for MaxWebPortal 1.33 and earlier allows remote attackers to inject arbitrary web script or HTML via a Javascript URL in a banner URL.

[CNNVD]MaxWebPortal 跨站脚本攻击漏洞(CNNVD-200505-559)

        用于MaxWebPortal 1.33及更早版本的links_add_form.asp存在跨站脚本攻击(XSS)漏洞,远处攻击者可以通过在一个通栏标语(banner)URL内的javascript URL注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  XF  maxwebportal-linksaddform-xss(19929)
(UNKNOWN)  BID  12968

- 漏洞信息

MaxWebPortal 跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
        用于MaxWebPortal 1.33及更早版本的links_add_form.asp存在跨站脚本攻击(XSS)漏洞,远处攻击者可以通过在一个通栏标语(banner)URL内的javascript URL注入任意Web脚本或HTML。

- 公告与补丁


- 漏洞信息

MaxWebPortal links_add_form.asp Banner XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-03-31 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.36 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

MaxWebPortal Events And Links Interface Multiple Input Validation Vulnerabilities
Input Validation Error 12968
Yes No
2005-04-01 12:00:00 2009-07-12 11:56:00
"Zinho" <> is credited with the discovery of this issue.

- 受影响的程序版本

MaxWebPortal MaxWebPortal 1.33

- 漏洞讨论

Multiple input validation vulnerabilities affect MaxWebPortal. These issues are due to a failure of the application to properly sanitize user-supplied input prior to using it to carry out critical application functionality such as database interaction and generating dynamic Web content.

An attacker may exploit this issue to manipulate SQL queries to the underlying database and have arbitrary script code executed in the browser of an unsuspecting user. This may facilitate theft of sensitive information, potentially including authentication credentials, and data corruption.

- 漏洞利用

No exploit is required to leverage these issues.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: <>.

- 相关参考