CVE-2005-1007
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:47:56
NMCOS    

[原文]Unknown vulnerability in the LIST functionality in CommuniGate Pro before 4.3c3 allows remote attackers to cause a denial of service (server crash) via certain multipart messages.


[CNNVD]CommuniGate Pro LIST未明拒绝服务漏洞(CNNVD-200505-618)

        CommuniGate Pro的4.3c3之前版本中的LIST功能存在未知漏洞,远程攻击者可以通过特定的多部分信息来发起拒绝服务攻击(服务器崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:stalker:communigate_pro:4.3c1
cpe:/a:stalker:communigate_pro:4.3c2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1007
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1007
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-618
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/19961
(UNKNOWN)  XF  communigatepro-list-dos(19961)
http://www.stalker.com/CommuniGatePro/History.html
(UNKNOWN)  CONFIRM  http://www.stalker.com/CommuniGatePro/History.html
http://www.osvdb.org/15257
(UNKNOWN)  OSVDB  15257
http://secunia.com/advisories/14604
(VENDOR_ADVISORY)  SECUNIA  14604

- 漏洞信息

CommuniGate Pro LIST未明拒绝服务漏洞
中危 其他
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        CommuniGate Pro的4.3c3之前版本中的LIST功能存在未知漏洞,远程攻击者可以通过特定的多部分信息来发起拒绝服务攻击(服务器崩溃)。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Stalker Communigate Pro 4.3 c2
        Stalker CommuniGate Pro 4.3c3
        http://www.stalker.com/CommuniGatePro/default.html#Current
        
        Stalker Communigate Pro 4.3 c1
        Stalker CommuniGate Pro 4.3c3
        http://www.stalker.com/CommuniGatePro/default.html#Current

- 漏洞信息

15257
CommuniGate Pro LIST Module Malformed Multipart Message DoS
Denial of Service
Loss of Availability Upgrade
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.3c3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

CommuniGate Pro LIST Unspecified Denial of Service Vulnerability
Failure to Handle Exceptional Conditions 13001
Yes No
2005-04-05 12:00:00 2009-07-12 11:56:00
This issue was announced by the vendor.

- 受影响的程序版本

Stalker Communigate Pro 4.3 c2
Stalker Communigate Pro 4.3 c1
Stalker Communigate Pro 4.3 c3

- 不受影响的程序版本

Stalker Communigate Pro 4.3 c3

- 漏洞讨论

CommuniGate Pro is prone to a denial of service when multipart messages are sent to a list. Successful exploitation could cause the server to crash.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

The vendor has fixed this issue in CommuniGate Pro 4.3c3.


Stalker Communigate Pro 4.3 c2

Stalker Communigate Pro 4.3 c1

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站