CVE-2005-1001
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-10 15:37:41
NMCO    

[原文]PHP-Nuke 7.6 allows remote attackers to obtain sensitive information via direct requests to (1) the Surveys module with the file parameter set to comments or (2) 3D-Fantasy/theme.php, which leaks the full pathname of the web server in a PHP error message.


[CNNVD]PHP-Nuke漏洞(CNNVD-200505-220)

        PHP-Nuke 7.6允许远程攻击者通过对(1)带有文件参数集或命令的Surveys模块或(2)3D-Fantasy/theme.php的直接请求来获取敏感信息,从而在PHP出错信息中透露Web服务器的完整路径名。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1001
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1001
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-220
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/19953
(PATCH)  XF  phpnuke-modulesphp-path-disclosure(19953)
http://archives.neohapsis.com/archives/bugtraq/2005-04/0037.html
(VENDOR_ADVISORY)  BUGTRAQ  20050404 [SECURITYREASON.COM] PhpNuke 7.6=>x Multiple vulnerabilities cXIb8O3.12

- 漏洞信息

PHP-Nuke漏洞
中危 未知
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        PHP-Nuke 7.6允许远程攻击者通过对(1)带有文件参数集或命令的Surveys模块或(2)3D-Fantasy/theme.php的直接请求来获取敏感信息,从而在PHP出错信息中透露Web服务器的完整路径名。

- 公告与补丁

        暂无数据

- 漏洞信息

15401
PHP-Nuke Surveys Module Multiple Parameter Path Disclosure

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-04 Unknow
2005-04-04 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站