CVE-2005-0952
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:15:56
NMC    

[原文]Cross-site scripting vulnerability in pafiledb.php in PaFileDB 3.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter.


[CNNVD]PAFileDB ID参数 跨站脚本漏洞(CNNVD-200505-412)

        PaFileDB 3.1的pafiledb.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过id参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0952
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0952
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-412
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111221940107161&w=2
(UNKNOWN)  BUGTRAQ  20050330 PaFileDB Version 3.1 and below are exploitable via a XSS and a SQL injection vulnerability
http://www.securityfocus.com/archive/1/archive/1/448017/100/100/threaded
(UNKNOWN)  BUGTRAQ  20061008 XSS IN paFileDB 3.1
http://xforce.iss.net/xforce/xfdb/29394
(UNKNOWN)  XF  pafiledb-action-xss(29394)

- 漏洞信息

PAFileDB ID参数 跨站脚本漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        PaFileDB 3.1的pafiledb.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过id参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站