CVE-2005-0925
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:15:38
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in login.asp for Ublog Reload 1.0 through 1.0.4 allows remote attackers to inject arbitrary web script or HTML via the msg parameter.


[CNNVD]Uapplication Ublog跨站脚本攻击漏洞(CNNVD-200505-545)

        Ublog Reload 1.0至1.0.4的login.asp存在跨站脚本攻击(XSS)漏洞,远程攻击者通过msg参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0925
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0925
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-545
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111214393101387&w=2
(UNKNOWN)  BUGTRAQ  20050329 [PersianHacker.NET 200503-11]Ublog reload 1.0.4 and prior
http://securitytracker.com/id?1013603
(VENDOR_ADVISORY)  SECTRACK  1013603
http://www.persianhacker.net/news/news-2945.html
(UNKNOWN)  MISC  http://www.persianhacker.net/news/news-2945.html
http://www.securityfocus.com/bid/12931
(UNKNOWN)  BID  12931

- 漏洞信息

Uapplication Ublog跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2006-08-22 00:00:00
远程  
        Ublog Reload 1.0至1.0.4的login.asp存在跨站脚本攻击(XSS)漏洞,远程攻击者通过msg参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

15121
Ublog Reload login.asp msg Parameter XSS
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

Ublog Reload contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'msg' variable upon submission to the login.asp script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-03-29 Unknow
2005-03-29 Unknow

- 解决方案

Upgrade to version 1.0.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站