发布时间 :2005-03-24 00:00:00
修订时间 :2008-09-05 16:47:36

[原文]Cross-site scripting (XSS) vulnerability in index.php for Dream4 Koobi CMS 4.2.3 allows remote attackers to inject arbitrary web script or HTML via the area parameter.

[CNNVD]Dream4 Koobi CMS 'Index.PHP'跨站脚本攻击漏洞(CNNVD-200503-132)

        Dream4 Koobi CMS 4.2.3的index.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过area参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

Dream4 Koobi CMS 'Index.PHP'跨站脚本攻击漏洞
中危 跨站脚本
2005-03-24 00:00:00 2006-09-20 00:00:00
        Dream4 Koobi CMS 4.2.3的index.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过area参数注入任意Web脚本或HTML。

- 公告与补丁


- 漏洞信息

dream4 Koobi index.php area Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-25 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Dream4 Koobi CMS Index.PHP Cross-Site Scripting Vulnerability
Input Validation Error 12895
Yes No
2005-03-24 12:00:00 2009-07-12 11:56:00
Discovery of this vulnerability is credited to mircia <>.

- 受影响的程序版本

dream4 Koobi CMS 4.2.3

- 漏洞讨论

Koobi CMS is reportedly affected by a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

- 漏洞利用

No exploit is required.

The following proof of concept URI is available:[XSS]

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: <>.

- 相关参考