CVE-2005-0885
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:47:35
NMCOS    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in XMB Forum 1.9.1 allow remote attackers to inject arbitrary web script or HTML via the (1) Mood or (2) "Send To" fields.


[CNNVD]XMB Forum多个远程跨站脚本漏洞(CNNVD-200505-212)

        XMB Forum 1.9.1中存在多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)Mood或(2)"Send To"字段来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0885
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0885
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-212
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/12886
(UNKNOWN)  BID  12886
http://securitytracker.com/id?1013515
(UNKNOWN)  SECTRACK  1013515

- 漏洞信息

XMB Forum多个远程跨站脚本漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        XMB Forum 1.9.1中存在多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)Mood或(2)"Send To"字段来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

14993
XMB Profile Mood Variables XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Exploit Public Vendor Verified, Coordinated Disclosure

- 漏洞描述

- 时间线

2005-03-21 Unknow
2005-03-21 2006-03-01

- 解决方案

Upgrade to version 1.9.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

XMB Forum Multiple Remote Cross-Site Scripting Vulnerabilities
Input Validation Error 12886
Yes No
2005-03-23 12:00:00 2008-09-11 06:50:00
"benji lemien" <benjilenoob@hotmail.com> is credited with the discovery of this issue.

- 受影响的程序版本

XMB Forum 1.9.1
XMB Forum 1.9.8

- 不受影响的程序版本

XMB Forum 1.9.8

- 漏洞讨论

XMB Forum is prome to multiple cross-site scripting vulnerabilities because the application fails to sanitize user-supplied input before including it in dynamically generated web content.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

- 漏洞利用

No exploit is required.

- 解决方案

A vendor update is available. Contact the vendor for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站