CVE-2005-0883
CVSS4.3
发布时间 :2005-03-23 00:00:00
修订时间 :2008-09-05 16:47:35
NMCOS    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in base.php for DigitalHive 2.0 allow remote attackers to inject arbitrary web script or HTML via (1) the mt parameter to the membres.php page or (2) the -afs-1- query string to the msg.php page.


[CNNVD]DigitialHive 'Base.PHP'跨站脚本漏洞(CNNVD-200503-127)

        DigitalHive 2.0的base.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) membres.php页面的mt参数或(2) msg.php页面的-afs-1-查询字符串,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0883
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0883
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200503-127
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/19803
(VENDOR_ADVISORY)  XF  digitalhive-basephp-xss(19803)
http://www.securityfocus.com/bid/12883
(VENDOR_ADVISORY)  BID  12883
http://securitytracker.com/id?1013516
(VENDOR_ADVISORY)  SECTRACK  1013516
http://secunia.com/advisories/14702
(VENDOR_ADVISORY)  SECUNIA  14702

- 漏洞信息

DigitialHive 'Base.PHP'跨站脚本漏洞
中危 跨站脚本
2005-03-23 00:00:00 2005-10-20 00:00:00
远程  
        DigitalHive 2.0的base.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) membres.php页面的mt参数或(2) msg.php页面的-afs-1-查询字符串,注入任意Web脚本或HTML。

- 公告与补丁

        目前我们尚未获得厂商就此问题提供补丁的信息。如果您发现我们有误或者了解更新的信息,请给我们发邮件: vuldb@securityfocus.com

- 漏洞信息

14980
DigitalHive msg.php XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-21 Unknow
2005-03-21 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

DigitialHive Base.PHP Cross-Site Scripting Vulnerability
Input Validation Error 12883
Yes No
2005-03-23 12:00:00 2009-07-12 11:56:00
Discovery of this vulnerability is credited to "benji lemien" <benjilenoob@hotmail.com>.

- 受影响的程序版本

DigitalHive DigitalHive 2.0

- 漏洞讨论

DigitalHive is reportedly affected by a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

- 漏洞利用

No exploit is required.

The following proof of concepts are available:
http://www.example.com/hive/base.php?page=forum/msg.php-afs-1-"/&gt;&lt;script&gt;alert()&lt;/script&gt;1
http://www.example.com/hive/base.php?page=membres.php&amp;mt="/&gt;&lt;script&gt;alert()&lt;/script&gt;1

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站