CVE-2005-0881
CVSS4.3
发布时间 :2005-03-23 00:00:00
修订时间 :2016-10-17 23:15:19
NMCOS    

[原文]Cross-site scripting (XSS) vulnerability in articles.newcomment for Interspire ArticleLive 2005 allows remote attackers to inject arbitrary web script or HTML via the Articleld parameter.


[CNNVD]InterSpire ArticleLive 'rticles.newcomment'跨站脚本攻击漏洞(CNNVD-200503-129)

        Interspire ArticleLive 2005的articles.newcomment中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过Articleld参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0881
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0881
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200503-129
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112483966331737&w=2
(UNKNOWN)  BUGTRAQ  20050823 Re: Interspire ArticleLive 2005 (php version) is vulnerable to XSS
http://www.securityfocus.com/archive/1/394069
(VENDOR_ADVISORY)  BUGTRAQ  20050323 Interspire ArticleLive 2005 (php version) is vulnerable to XSS
http://www.securityfocus.com/bid/12879
(VENDOR_ADVISORY)  BID  12879
http://xforce.iss.net/xforce/xfdb/19817
(VENDOR_ADVISORY)  XF  articlelive-articleid-xss(19817)

- 漏洞信息

InterSpire ArticleLive 'rticles.newcomment'跨站脚本攻击漏洞
中危 跨站脚本
2005-03-23 00:00:00 2005-10-20 00:00:00
远程  
        Interspire ArticleLive 2005的articles.newcomment中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过Articleld参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Interspire ArticleLive 2005
        Interspire ArticleLive 2005.0.5
        http://www.interspire.com/articlelive/

- 漏洞信息

14961
Interspire ArticleLive 2005 newcomment ArticleId Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-22 Unknow
2005-03-22 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

InterSpire ArticleLive NewComment Cross-Site Scripting Vulnerability
Input Validation Error 12879
Yes No
2005-03-23 12:00:00 2009-07-12 11:56:00
Discovery of this vulnerability is credited to mircia mircia <mircia@security.talte.net>.

- 受影响的程序版本

Interspire ArticleLive 2005

- 漏洞讨论

Interspire ArticleLive 2005 is reportedly affected by a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

- 漏洞利用

No exploit is required.

The following proof of concept is available:
http://www.example.com/articles/newcomment?ArticleId="&gt;&amp;lt;script&amp;gt;alert('hi')&amp;lt;/script&amp;gt;

- 解决方案

The vendor has addressed this issue in the latest release of the software.


Interspire ArticleLive 2005

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站