CVE-2005-0872
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:15:14
NMCOS    

[原文]Cross-site scripting (XSS) vulnerability in calendar_scheduler.php in the Topic Calendar 1.0.1 module for phpBB allows remote attackers to inject arbitrary web script or HTML via the start parameter.


[CNNVD]Topic Calendar Calendar_Scheduler.PHP跨站脚本攻击漏洞(CNNVD-200505-590)

        用于phpBB的Topic Calendar 1.0.1模块内的calendar_scheduler.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过start参数来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0872
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0872
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-590
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111168190630576&w=2
(UNKNOWN)  BUGTRAQ  20050324 Multiple vulnerabilities in Topic Calendar 1.0.1 for phpBB
http://securitytracker.com/id?1013554
(UNKNOWN)  SECTRACK  1013554
http://xforce.iss.net/xforce/xfdb/19821
(UNKNOWN)  XF  topic-calendar-start-xss(19821)

- 漏洞信息

Topic Calendar Calendar_Scheduler.PHP跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        用于phpBB的Topic Calendar 1.0.1模块内的calendar_scheduler.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过start参数来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

14999
phpBB Topic Calendar Mod calendar_scheduler.php start Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-23 Unknow
2005-03-23 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Topic Calendar Calendar_Scheduler.PHP Cross-Site Scripting Vulnerability
Input Validation Error 12893
Yes No
2005-03-24 12:00:00 2009-07-12 11:56:00
Discovery of this vulnerability is credited to "Alberto Trivero" <trivero@jumpy.it>.

- 受影响的程序版本

Topic Calendar Topic Calendar 1.0.1

- 漏洞讨论

Topic Calendar is reportedly affected by a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

- 漏洞利用

No exploit is required.

The following proof of concept URI is available:
http://www.example.com/phpbb/calendar_scheduler.php?start=%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站