发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:15:04

[原文]Cross-site scripting (XSS) vulnerability in index.php in Kayako eSupport 2.3 allows remote attackers to inject arbitrary web script or HTML via the (1) _i or (2) _c parameter.

[CNNVD]Kayako ESupport Index.PHP 跨站脚本漏洞(CNNVD-200505-450)

        Kayako eSupport 2.3中的index.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)_i或(2)_c参数来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  BUGTRAQ  20050322 Kayako eSupport Cross Site Scripting

- 漏洞信息

Kayako ESupport Index.PHP 跨站脚本漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
        Kayako eSupport 2.3中的index.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)_i或(2)_c参数来注入任意Web脚本或HTML。

- 公告与补丁


- 漏洞信息

Kayako eSupport Troubleshooter Module index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

- 时间线

2005-03-22 Unknow
2005-03-22 Unknow

- 解决方案


Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Kayako ESupport Index.PHP Multiple Parameter Cross-Site Scripting Vulnerability
Input Validation Error 12868
Yes No
2005-03-22 12:00:00 2009-07-12 10:56:00
Discovery is credited to James Bercegay of the GulfTech Security Research Team.

- 受影响的程序版本

Kayako eSupport 2.3

- 漏洞讨论

Kayako ESupport is prone to a cross-site scripting vulnerability.

Multiple parameters of the 'index.php' script can be exploited to pass malicious HTML and script code to the application.

This would occur in the security context of the affected Web site and may allow for theft of cookie-based authentication credentials or other attacks.

ESupport 2.3 is reported vulnerable, however, it is possible that other versions are affected as well.

- 漏洞利用

An exploit is not required.

The following proof of concept examples are available:[INT][XSS][INT][XSS][INT][XSS][INT][XSS]

where [INT] is a valid integer value.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: <>.

- 相关参考