CVE-2005-0832
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:47:27
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in PHP-Post before 0.33 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]PHP-Post多个远程输入验证漏洞(CNNVD-200505-002)

        PHP-Post 0.33之前版本中存在跨站点脚本(XSS)漏洞,远程攻击者可通过未知向量执行任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:php-post:php-post_web_forum:0.22
cpe:/a:php-post:php-post_web_forum:0.2
cpe:/a:php-post:php-post_web_forum:0.32
cpe:/a:php-post:php-post_web_forum:0.21
cpe:/a:php-post:php-post_web_forum:0.3
cpe:/a:php-post:php-post_web_forum:0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0832
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0832
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-002
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/12845
(UNKNOWN)  BID  12845
http://www.php-post.co.uk/index.php?s=content&p=download
(UNKNOWN)  CONFIRM  http://www.php-post.co.uk/index.php?s=content&p=download

- 漏洞信息

PHP-Post多个远程输入验证漏洞
中危 跨站脚本
2005-05-02 00:00:00 2006-09-22 00:00:00
远程  
        PHP-Post 0.33之前版本中存在跨站点脚本(XSS)漏洞,远程攻击者可通过未知向量执行任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.php-post.co.uk/files/phpp.zip

- 漏洞信息

14939
PHP-Post Search XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-18 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站