CVE-2005-0819
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:47:25
NMCOS    

[原文]The xvesa code in Novell Netware 6.5 SP2 and SP3 allows remote attackers to redirect the xsession without authentication via a direct request to GUIMirror/Start.


[CNNVD]Novell Netware Xsession未授权服务器控制台访问漏洞(CNNVD-200505-726)

        Novell Netware 6.5 SP2及SP3的xvesa代码使得远程攻击者可以通过直接请求GUIMirror/Start来进行未认证的xsession重定向。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:novell:netware:6.5:sp2Novell NetWare 6.5 Service Pack 2
cpe:/o:novell:netware:6.5:sp3Novell NetWare 6.5 Service Pack 3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0819
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0819
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-726
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/12831
(PATCH)  BID  12831
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2971038.htm
(VENDOR_ADVISORY)  CONFIRM  http://support.novell.com/cgi-bin/search/searchtid.cgi?/2971038.htm
http://securitytracker.com/id?1013460
(UNKNOWN)  SECTRACK  1013460

- 漏洞信息

Novell Netware Xsession未授权服务器控制台访问漏洞
中危 访问验证错误
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Novell Netware 6.5 SP2及SP3的xvesa代码使得远程攻击者可以通过直接请求GUIMirror/Start来进行未认证的xsession重定向。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Novell Netware 6.5 SP3
        Novell xvsft1.exe
        http://support.novell.com/servlet/filedownload/sec/ftf/xvsft1.exe
        Novell Netware 6.5 SP2
        Novell xvsft1.exe
        http://support.novell.com/servlet/filedownload/sec/ftf/xvsft1.exe

- 漏洞信息

14826
Novell NetWare Xsession GUIMirror/Start Redirect Security Bypass

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-16 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Novell Netware Xsession Unauthorizied Server Console Access Vulnerability
Access Validation Error 12831
Yes No
2005-03-17 12:00:00 2009-07-12 10:56:00
The vendor reported this issue.

- 受影响的程序版本

Novell Netware 6.5 SP3
Novell Netware 6.5 SP2

- 漏洞讨论

It is reported that Netware is affected by a vulnerability that may allow an unauthorized user to access the server console of a computer that is responsible for providing xwindows sessions. The cause of the vulnerability is an access validation error due to missing authentication routines.

This issue can allow an attacker to delete and manipulate data on the server and may lead to other attacks.

Novell Netware 6.5 SP2 and subsequent versions are reportedly affected by this vulnerability. It is possible that other versions are affected as well.

- 漏洞利用

An exploit is not required.

- 解决方案

Novell has released advisory TID2971038 and a patch for NetWare 6.5 SP2 and subsequent versions:


Novell Netware 6.5 SP3

Novell Netware 6.5 SP2

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站