CVE-2005-0794
CVSS6.4
发布时间 :2005-03-15 00:00:00
修订时间 :2016-10-17 23:14:40
NMCO    

[原文]ZPanel 2.0 and 2.5 beta 10 does not remove or protect installation scripts after they have been used, which allows remote attackers to reinstall the software and possibly cause a denial of service via a direct request to install.php.


[CNNVD]ZPanel 'install.php'拒绝服务攻击漏洞(CNNVD-200503-118)

        ZPanel 2.0及2.5 beta 10在使用安装脚本后不会将其删除或进行保护,远程攻击者可以通过对install.php的直接请求,重新安装软件并有可能实施拒绝服务攻击。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:zpanel:zpanel:2.5_beta10
cpe:/a:zpanel:zpanel:2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0794
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0794
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200503-118
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111090324111053&w=2
(UNKNOWN)  BUGTRAQ  20050315 Few remote bugs in zPanel
http://marc.info/?l=bugtraq&m=111142323616309&w=2
(UNKNOWN)  BUGTRAQ  20050320 Re: Few remote bugs in zPanel

- 漏洞信息

ZPanel 'install.php'拒绝服务攻击漏洞
中危 未知
2005-03-15 00:00:00 2005-10-20 00:00:00
远程  
        ZPanel 2.0及2.5 beta 10在使用安装脚本后不会将其删除或进行保护,远程攻击者可以通过对install.php的直接请求,重新安装软件并有可能实施拒绝服务攻击。

- 公告与补丁

        

- 漏洞信息

14805
ZPanel install.php Unauthorized Configuration Modification
Remote / Network Access

- 漏洞描述

- 时间线

2005-03-15 2005-03-07
2005-03-15 Unknow

- 解决方案

Upgrade to version 2.5 BETA 11 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站